The board's server will undergo upgrade maintenance tonight, Nov 5, 2014, beginning approximately around 10 PM ET. Prepare for some possible down time during this process.
FAQ    Search

Board index » Help, Help » Technical Support




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Did I just break RM?
PostPosted: Mon October 31, 2016 8:57 pm 
Offline
User avatar
NEVER STOP JAMMING!
 Profile

Joined: Tue September 24, 2013 5:56 pm
Posts: 24662
Location: Different mountains than Strat.
I tried to move a post from one thread to another by editing the post subject, so that it changed from "Re: Dear Lenny" to "Re: Ask Lenny". Only it didn't show up in the Ask Lenny thread, and immediately after that the board started loading slowly, or not loading at all. Did I do something bad?


Top
 
 Post subject: Re: Did I just break RM?
PostPosted: Mon October 31, 2016 8:58 pm 
Offline
User avatar
NEVER STOP JAMMING!
 Profile

Joined: Tue September 24, 2013 5:56 pm
Posts: 24662
Location: Different mountains than Strat.
Now it's working again. Nevermind.


Top
 
 Post subject: Re: Did I just break RM?
PostPosted: Tue November 01, 2016 3:27 am 
Offline
User avatar
Worst Moderator
 Profile

Joined: Tue January 01, 2013 2:48 pm
Posts: 51997
You can't move posts like that

_________________
Clouuuuds Rolll byyy...BANG BANG BANG BANG


Top
 
 Post subject: Re: Did I just break RM?
PostPosted: Tue November 01, 2016 3:28 pm 
Offline
User avatar
NEVER STOP JAMMING!
 Profile

Joined: Tue September 24, 2013 5:56 pm
Posts: 24662
Location: Different mountains than Strat.
Is no one else having problems? I'm still experiencing really long load times for threads, or in several cases, they won't load at all.


Top
 
 Post subject: Re: Did I just break RM?
PostPosted: Tue November 01, 2016 3:34 pm 
Offline
User avatar
Worst Moderator
 Profile

Joined: Tue January 01, 2013 2:48 pm
Posts: 51997
tragabigzanda wrote:
Is no one else having problems? I'm still experiencing really long load times for threads, or in several cases, they won't load at all.

Yes, there is an issue. But since Skitch chased away Sarge, it may be a while before it is fixed.

_________________
Clouuuuds Rolll byyy...BANG BANG BANG BANG


Top
 
 Post subject: Re: Did I just break RM?
PostPosted: Thu November 03, 2016 11:33 pm 
Offline
User avatar
Posting (live)
 Profile

Joined: Wed February 06, 2013 2:47 am
Posts: 19032
Location: Hunter
E.H. Ruddock wrote:
tragabigzanda wrote:
Is no one else having problems? I'm still experiencing really long load times for threads, or in several cases, they won't load at all.

Yes, there is an issue. But since Skitch chased away Sarge, it may be a while before it is fixed.

Isn't Sarge to blame though?


Top
 
 Post subject: Re: Did I just break RM?
PostPosted: Thu November 10, 2016 2:48 pm 
Offline
User avatar
Mind Your Tanners
 Profile

Joined: Sat January 05, 2013 7:30 am
Posts: 8972
Location: here
LetMeSleep wrote:
E.H. Ruddock wrote:
tragabigzanda wrote:
Is no one else having problems? I'm still experiencing really long load times for threads, or in several cases, they won't load at all.

Yes, there is an issue. But since Skitch chased away Sarge, it may be a while before it is fixed.

Isn't Sarge to blame though?

no. the board breaks when too many people enter the GIF thread. it's just too much weight. kerplunk

_________________
96583UP wrote:
note: this poll is regarding tenders and not nuggets


Top
 
 Post subject: Re: Did I just break RM?
PostPosted: Wed August 02, 2017 6:37 am 
Offline
User avatar
I've been POOSSTTIiiEEnngeeaahh
 Profile

Joined: Tue January 01, 2013 11:28 pm
Posts: 10427
Location: Space City
kerplunk


Top
 
 Post subject: Re: Did I just break RM?
PostPosted: Wed August 02, 2017 7:59 am 
Offline
User avatar
F.U.B.A.R
 WWW  Profile

Joined: Wed July 03, 2013 11:21 pm
Posts: 16297
Location: Lft Craquepeau
washing machine wrote:
kerplunk

Image

_________________
Rangi Guy wrote:
So skating back to the train station after work today things went wrong.....now my skateboard is at the bottom of the harbour :(


Top
 
 Post subject: Re: Did I just break RM?
PostPosted: Wed August 02, 2017 2:32 pm 
Offline
User avatar
post-structuralist
 Profile

Joined: Tue January 01, 2013 2:22 pm
Posts: 15563
Location: faked by jorge
Its that extra 20% that's destroying the board

_________________
Dev wrote:
you're delusional. you are a sad sad person. fuck off. you're mentally ill beyond repair. i don't need your shit. dissapear.

Spoiler: show
people change. people stay the same. people are so often disappointing - random PM, person unnamed


Top
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

Board index » Help, Help » Technical Support


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
It is currently Fri November 16, 2018 12:32 pm