The board's server will undergo upgrade maintenance tonight, Nov 5, 2014, beginning approximately around 10 PM ET. Prepare for some possible down time during this process.
FAQ    Search

Board index » Help, Help » Technical Support




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Browser issue question
PostPosted: Thu April 30, 2015 9:36 pm 
Offline
User avatar
AnalLog
 Profile

Joined: Mon January 07, 2013 5:30 pm
Posts: 1322
I know many of you are probably more computer-savvy than I am, so I'm posing this problem to you guys to see if you've got a solution. I recently updated my browser (SRWare Iron, a Chromium-based browser) to version 41.0.2200.0. Ever since the update I can no longer see embedded flash content like Youtube videos or Soundcloud links on this forum or a couple others I frequent. Youtube itself works fine and embeds on other sites don't seem to be an issue, just forums like this one. Any idea what's up and if I can do anything to fix it?


Top
 
 Post subject: Re: Browser issue question
PostPosted: Thu April 30, 2015 10:58 pm 
Offline
User avatar
The Master
 Profile

Joined: Tue January 01, 2013 2:04 pm
Posts: 56443
Location: September 2020 Poster of the Month
Are you using adblock with it or some other equivalent? Once I upgraded my browser and embedded shit in RM stopped showing up until I disabled adblock for this site.


Top
 
 Post subject: Re: Browser issue question
PostPosted: Fri May 01, 2015 1:04 am 
Offline
User avatar
AnalLog
 Profile

Joined: Mon January 07, 2013 5:30 pm
Posts: 1322
No adblock that I can find, unless it's built in somewhere and hidden. I know it automatically blocks plug-ins like Flash now, but I already gave exceptions to sites that I wanted to have Flash access.


Top
 
 Post subject: Re: Browser issue question
PostPosted: Fri May 01, 2015 3:41 am 
Offline
User avatar
The Master
 Profile

Joined: Tue January 01, 2013 2:04 pm
Posts: 56443
Location: September 2020 Poster of the Month
Most videos that people post here are stupid anyway.


Top
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

Board index » Help, Help » Technical Support


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
It is currently Thu October 29, 2020 5:12 pm